Jump to content

Search the Community

Showing results for tags 'Error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Public
    • Announcements
    • Problems and Suggestions
    • Welcome and User Registrations
  • Games&Mods
    • The Elder Scrolls V: Skyrim
    • XCOM 2
    • Fallout 4
    • The Sims 4
    • Other Games
  • Community
    • Other Game related Topics
    • LGBT+
    • Off-topic

Categories

  • The Elder Scrolls V: Skyrim
  • XCOM 2
  • Fallout 4
  • The Sims 4
  • Divinity: Original Sin
  • Torchlight II
  • Other Games

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Favorite Games


Website

Found 2 results

  1. Alright, This has been a fairly recent Bug I've been trying to fix for the better part of a day now. The long and short of it is that the Schlongs added in SAM aren't showing up period. To be fair this isn't the first time I've dealt with something like this. usually, this would happen when something else was overriding the SAM Skeleton, Replacing it with its self but from all looks, everything seems well enough. -SAM is at the Bottom of the load order. -I made sure "SAM Core" and "SAM HD Textures" are both installed last, After any mod that might change the skeleton so I could change it back to SAM. -I make sure to run FNIS after installing so I don't get blue glowing bodies. (I have "Gender-specific Animations", Skeleton Arm Fix" and Ultimate Combat" checked) Though now that once super useful method just hasn't been working. I've even when as far as- Uninstalling SAM, Disabling every mod, enabling the ones I knew worked when D's were still showing up and THAN Installing SAM again from a clean download from the site but still... Nothing. Now, While I am pretty stumped on how to fix this little bug I did find a few hints possibly pointing to the problem. And I want to share them and comb over them with someone, getting another person's view on this before I just opt out to 'Plan Z'. Seeing if this can be resolved without Uninstalling Skyrim completely and Reinstalling all 200 something of my mods one by one. Hints: - Things were working fine till: "I Installed these mods here: https://vectorplexus.com/files/file/92-sam-revealing-blacksmith-apron/ https://vectorplexus.com/files/file/89-sam-furbs-scoundrels-armor-remastered/ After that, that's when the error set in." I followed the instructions about installing Furb's stuff first than overriding than *Poof* the D's were gone. -It's funny: "Just before this error happened, I had trouble getting into Castle Volkihar. The game would lag and models would glitch a bit before the Game would CTD. Though That happened on my copy that i heavily modded mid-playthrough. Was going to see if this problem persists with a new clean character but then I got sidetracked by the mods above and you know the rest. Not entirely sure if their connected but I can't rule it out that this might be a result of some kind of corruption." - You know: "I've Tried installing SOS to see if those Schlongs would show up since they 'probably' use the same slot and they did show up. So my guess is that this is a probably a problem uniquely to SAM. Maybe a functioning conflict with a mod I installed recently. Given the evidence probably something from Furb. Though after uninstalling every mod connected to the guy and reinstalling SAM, the problem still persists." That's all I got, So what do you guys think? Any suggestions on how to fix this?
  2. Hello. I am experiencing a problem. That is: I already had one time made a mod configuration when I could modify glute parameters, as one of the topic that helps me on my account. The problem is that I cannot do it again, because every time that I do it, by activating the BBB bounce mod, the body desapears, and IH it place I only can see a big triangle format with a white light inside it, as the textures and meshes was not found. What should I do? And what are the correct order, if I have the sam, HDT PE, Sam BBB, rag dolls and force plugin. Only, XPMSE, Racemenu, rcae, SOS plugin only, floppy sos, SKSE, FNIS? How could I solve the problem? Is there a correct installation of xpmse, or some other thing that I don't have? Also give me the order that you put. I only can see the head, and the penis, don't remember if I see the arms too. Every thing seems to be normal, until I activate BBB bounce. I done this what is shown on the photo, but the error occurs and I can't solve it. Is is taking me already days to try to solve it.
×