Jump to content
  • Create an account

    Want more? Register now and get full access to our community!

lowercase101

Fallout 4 Bodytalk V2 - Issue

Recommended Posts

Hello, 

I started using Bodytalk V2 recently and I'm in absolute love with it. However I'm noticing a peculiar issue that I haven't seen many other people mention. My hands seem to be disconnected from my arms. I have no idea what's causing it. Followed all the steps on the forum and converted all vanilla outfits properly in Bodyslide but to no evail. Anyone here who has experienced the same issue and is able to provide any assistance? It'd be much appreciated.

Issue in third person: https://imgur.com/TR9xVzb
Issue in first person: https://imgur.com/HZ0keJK

Edited by lowercase101
Formatting

Share this post


Link to post
Share on other sites

Hey user, welcome to VectorPlexus forums 😄

Have you tried checking if it does the same when the body is naked?

Share this post


Link to post
Share on other sites

Thanks for the welcome! ❤️

Yes I did check to see if it would still show up then and sadly it does. I do have to say though that the gap is only noticable from a specific angle rather than present at all times when naked and in third person. However, it's always visibile in first person regardless of clothes or not. The gap is more present in certain outfits than others (For example, the seam isn't very noticable on the harness unless, like in the naked state, looked at from a specific angle. It is however very much present on the wasteland common outfit). 

Share this post


Link to post
Share on other sites
6 minutes ago, lowercase101 said:

Thanks for the welcome! ❤️

Yes I did check to see if it would still show up then and sadly it does. I do have to say though that the gap is only noticable from a specific angle rather than present at all times when naked and in third person. However, it's always visibile in first person regardless of clothes or not. The gap is more present in certain outfits than others (For example, the seam isn't very noticable on the harness unless, like in the naked state, looked at from a specific angle. It is however very much present on the wasteland common outfit). 

are you using the latest Bodytalk version for naked body?

Share this post


Link to post
Share on other sites
Just now, lowercase101 said:

Yes (I'm using v. 2.75 which I found here: https://www.nexusmods.com/fallout4/mods/34208?tab=files). I did notice that MO2 calls it version 2.70 though I assumed that wasn't related to what I'm experiencing. I did try the actual 2.70 version but the seam was still present.

Thats just a display error, the author forgot to update the FOMOD version but its 2.75 indeed... Well, in this case you may want to try my bodyslide edits for Bodytalk and see if you get the same. You can get it here: https://www.nexusmods.com/fallout4/mods/40415

Dont worry, during FOMOD installation you can get just the bodyslide files

Share this post


Link to post
Share on other sites
38 minutes ago, Ulfberth said:

Thats just a display error, the author forgot to update the FOMOD version but its 2.75 indeed... Well, in this case you may want to try my bodyslide edits for Bodytalk and see if you get the same. You can get it here: https://www.nexusmods.com/fallout4/mods/40415

Dont worry, during FOMOD installation you can get just the bodyslide files

Thank you for providing a link and taking your time to assist. I tried your preset but, sadly, the seam is still visible.. (for another few examples see links below). I've switched to a vanilla-based profile in MO2 (with INIs reset to vanilla and only having installed the minimum required mods for bodytalk) but that did not help either. The only thing that I can think of at the moment is that I used the anti-aliasing from nvidia profile inspector instead of the one that comes with the base launcher, but I highly doubt that can be related, can it? 

First person: https://imgur.com/DGSq2QE
Third person: https://imgur.com/a/dsfG7CQ

Harness (example of correct seam): https://imgur.com/a/dNV1GWI
Wasteland outfit (example of incorrect seam): https://imgur.com/a/7JmM0na

Share this post


Link to post
Share on other sites

Thats weird... can you provide your current modlist? maybe theres something in it... just the left panel please

Share this post


Link to post
Share on other sites
2 hours ago, Ulfberth said:

Thats weird... can you provide your current modlist? maybe theres something in it... just the left panel please

Absolutely! Here you go.

loadorder.png

Share this post


Link to post
Share on other sites

Thats so weird... you have a pretty basic setup and i dont see why you are having this issue.

have you recently switched to MO2 and there were some leftovers from other mod manager maybe?

Share this post


Link to post
Share on other sites

This is an issue with BT2 v2.75, all vanilla outfits (also gloves?) with naked hands will have it, naked body and some of my refits don't have this problem, cuz I used BT2 as a base body, not vanilla body, to fully fix it, it would need that every clothes/armors would need BT2 as base body/hands not vanilla body/hands, which is too much work, hands from older BodtTalk v2.25 did not had this issue (at least it was less visible), the problem is with MaleHands.nif as I tested it carefully.

Edited by MaleLover

Share this post


Link to post
Share on other sites

Yeah, bt2 comes with a custom malehands.nif. I dont have any issues with it myself, but you may want to remove it to see if it does anything.

Edited by Ulfberth

Share this post


Link to post
Share on other sites
5 hours ago, MaleLover said:

This is an issue with BT2 v2.75, all vanilla outfits (also gloves?) with naked hands will have it, naked body and some of my refits don't have this problem, cuz I used BT2 as a base body, not vanilla body, to fully fix it, it would need that every clothes/armors would need BT2 as base body/hands not vanilla body/hands, which is too much work, hands from older BodtTalk v2.25 did not had this issue (at least it was less visible), the problem is with MaleHands.nif as I tested it carefully.

 

2 hours ago, Ulfberth said:

Yeah, bt2 comes with a custom malehands.nif. I dont have any issues with it myself, but you may want to remove it to see if it does anything.

 

Hiding the malehands.nif does indeed fix it. Thank you both for the help! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×