Jump to content
  • Create an account

    Want more? Register now and get full access to our community!

KouLeifoh

Download — High Poly Head

Recommended Posts

Thanks for your amazing work. I just can't play SSE without your high poly mods (body and head). Although, I have a problem, I just crate a new character and during the race menu I used the high poly head with according brows and beard. I'm using Live Another Live - Alternate Start mod from Arthmoor, and I chose the option to become a Vampire. After the game loads the new safe, with my character as a Vampire (DarkelfRaceVampire), It happens that it's face won't use the high poly head anymore, and the brows and beard clip. So I load the previous save before becoming a vampire and use the console to change it's race, and the same issue happens again. 

In the fomod installation dialog box I checked male and female face animations and non sunken vampire faces. I really would appreciate any help you can provide me.

PS: Sorry if my writing is not quite understandable, English is not my primary language. 

489830_20200214112234_1.png

489830_20200214112213_1.png

Edited by Circusf18
Adding some images that illustrates what is going on

Share this post


Link to post
Share on other sites
On 2/13/2020 at 7:18 AM, Maeldun said:

The default head mesh has the same issue.  If you're using a "low poly face" that has symmetrical eye UVs then you're using a mod.  You can either use a texture that is made for the default head mesh UVs (asymmetrical eye sockets), edit the UV for the high poly head left eye yourself or wait for KouLeifoh to release an update with symmetrical eye socket UVs (which he said he may add in a future update).

When you say use a textures that is made for the default do you mean the actually head texture itself or the eyeliner texture in tintmask?

Share this post


Link to post
Share on other sites

I have an issue when use this and change my character to vampire the face is distorted.  I have to go in to race menu and move the head part to fix each time i load my save.  Is there a fix for this?

Share this post


Link to post
Share on other sites
On 2/17/2020 at 12:21 PM, dan0477 said:

 

I've been having the same issue and haven't found a solution. There were a couple of answers that I had on an early post I made, sadly they didn't resolve it. I stopped using this mod for a vampire playthrough because of it, which is a shame specially when I think the mod is great.

Share this post


Link to post
Share on other sites

I'm waiting for UV fix too. I have too many symmetrical tintmasks to customize them all one by one. Update would be appreciated ❤️

Edited by wotwot

Share this post


Link to post
Share on other sites

For some reasons, switching to high poly creates texture mismatch between my character's body and the head, feet and hands. What am I doing wrong?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×