Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Create an account

    Want more? Register now and get full access to our community!

KouLeifoh

Download — High Poly Head

Recommended Posts

Sorry if this has been asked already, but is there a chance you could add support for some of the ECE sliders?

A while back, i used this guide to add ECE sliders to RaceMenu. But now these sliders wont work with the new head. I have no idea how or if it's even possible to get them working with the high poly head on my own.

These ECE sliders cover things that RaceMenu and Expressive Face Morphs do not cover. Specifically the Brows (moving the inner/outter brows up and down) and making the entire face wider/narrower, longer/shorter and adding/reducing depth. It also adds further manipulation to the shapes for the mouth, eyes, and nose that RaceMenu nor EFM add.

Some of the sliders that ECE has might be seen as redundant, but I see them as allowing for further manipulation to get the right look. And the other sliders I've mentioned end up being critical for a lot of faces I've made in the last 6 months or so. Having them work with the High poly head would be great. Assuming it's not too much trouble. If it is, that's fine. Or if there's a way to do it myself, a guide or explanation would be appreciated.

Either way thanks for creating and sharing the mod.

Share this post


Link to post
Share on other sites

Hi. I have an infinite load screen on startup when using the EFM patch from this mod. Using the vanilla morphs (with and without the sunken vampire face options) seems to work fine.

I am running the most updated versions of both EFM and High poly head.

Share this post


Link to post
Share on other sites

Hello, I asked this on the RaceMenu forum but thought i'd ask here too as i'm unsure which is causing the issue... Anyway,  I'm running v 0.3.3 of RaceMenu right now (I haven't updated my SKSE yet) but I installed High Poly Heads and it says to use the face part slider, however the slider doesn't move. Any idea why it's not working? I have attempted to re-install but that's not working. Do I need a newer version to get HPH to work? Is HPH not compatible with SKSE 2.0.12 or Racemenu v .0.3.3? Any help is greatly appreciated!

Share this post


Link to post
Share on other sites

Forgive my ignorance, but the instructions say 'Use a mod manager to install the original .zip file and follow the install script for easy installation.'

I download mods from Nexus to Vortex.   That just works (as they say).   I've downloaded skse by following a YouTube.   That worked too.   How do I get this one into Vortex, step by step ?

Thanks !

Share this post


Link to post
Share on other sites

This mod looks absolutely amazing but I can't seem to get it to work T_T I have installed the mod through nexus mod manager and every time I go into racemenu and change the face part the only option that shows up is a creepy mannequin head. This mod looks amazing and I really want to use it! I have no other face mods installed so I have no idea why it isn't working. CBBE and fair skin complexion are the only other character mods I'm using. The mod shows up checked in the plugin list but the options just aren't showing up in racemenu. Any tips on how to get it working would be super appreciated! 

Share this post


Link to post
Share on other sites

Great mod. I've done conversions for most of the NPCs in my build that aren't sculpted. Looks great.
One issue I've run into is with female NPCs which use nose part #9 -  they all have big noses. I flipped through nose parts in CK and it seems nose part 18 looks correct for what should be #9.
Im not sure if these parts were accidentally swapped in the tri somehow (?), but for now I'm swapping in nose18 and regenerating.
Just wondering if this was a known issue or bug or if there's something on my end.. although I've broken it down to the most basic setup with just vanilla (using vanilla morph version)
here's a snap to demonstrate
 

highPolyNose9-18c.jpg

Share this post


Link to post
Share on other sites
Author
Author of the topic Posted

@ezfreee  I used the original .tri files as the base for my high poly conversions.  As a test, I extracted the original femaleheadchargen.tri, rebuilt the .tri without any changes. and tested it in-game.  The resulting vanilla nose#9 is the exact same shape as my high poly version.  So, there's a bug with either the original .tri file or how 3rd party programs are reading it.  It's a pain to fix it since it'll require a RaceMenu export along with some modified .tri files to preserve the nose shape on export (assuming the vanilla nose shape is desired over the current high poly nose shape).  It's something I can work on for a future update.

Share this post


Link to post
Share on other sites

Hey y'all, I'm kinda confused right now about the eye symmetry and think it's messing with my mods. None of my heterochromia eyes work, but only on female PC/presets. I've reinstalled through mo2 to try the mod without the eye symmetry and it didn't change anything :( Has anyone experience this and find a way to fix it?

Share this post


Link to post
Share on other sites
On 2/2/2021 at 8:24 PM, efwshjniuksmsefd said:

how do i get the SE version?

Go read the first sentence of the very first post.

 

 

On 2/13/2021 at 7:46 AM, Player80 said:

Hi. I have an infinite load screen on startup when using the EFM patch from this mod. Using the vanilla morphs (with and without the sunken vampire face options) seems to work fine.

I am running the most updated versions of both EFM and High poly head.

Check your load order. This works flawlessly for me:

MO2 left pane:

image.png.863ef70522d718ad9619c031061632d2.png

 

MO2 right pane:

image.png.93a03e8afc43a16cac92365ad84fb1a2.png

 

 

 

On 2/23/2021 at 9:00 PM, MartinP said:

Forgive my ignorance, but the instructions say 'Use a mod manager to install the original .zip file and follow the install script for easy installation.'

I download mods from Nexus to Vortex.   That just works (as they say).   I've downloaded skse by following a YouTube.   That worked too.   How do I get this one into Vortex, step by step ?

Thanks !

1404678413_Screenshot2021-03-21110415.png.c9bf320ec9b700795d2531746bd78f08.png

 

 

 

On 9/3/2020 at 10:27 PM, Tyramath said:

I know its not this mod, as many people are using it without issue and im pretty sure its my mod setup, but i was wondering if anyone else had encountered crashes after installing this mod? like, if you did, what did you do to fix it?, make no mistake im not blaming this mod or anything, im just curious if anyone else has experienced a game crash when adding it to their game.

Not once.

The first time I used HPH, I ran into a couple of issues that I caused myself because I didn't follow directions, but I've never had a CTD. If you're using the .NET Script Framework you may be able to find the cause of the crash by reproducing the crash and then reading the .NET Script Framework crash log. CTD source is typically in the first 20 to 30 lines of the file.

 

 

 

Edited by adafddsfadadsd
spacing again

Share this post


Link to post
Share on other sites

For some reason, I am not getting enough download speed while downloading High Poly Heads 1.4 (SSE) and it stalls between 40 and 50mb every time. Is there another link someone could send me which actually lets me download it? My network is pretty decent so pretty sure the site isn't giving me enough speed.

 

Share this post


Link to post
Share on other sites

After transforming into a vampire with this mod, the eye texture doesn't seem to change to the vampire eyes, but instead stay as my regular preset. I'm using this high poly preset: https://www.nexusmods.com/skyrimspecialedition/mods/45443

Changing the eye color works, but reverts back if I open the racemenu again. Also looks like there are some black lines right above the eye, and texture errors. I'm using the vampire fix included in this mod.

One last thing. Changing from the regular nord highpoly face part to the vampire face part, and back, seems to morph the head in a very odd manner. This also seems to reset itself when reopening the racemenu.

ScreenShot44.png

ScreenShot45.png

Edit: After testing some more, it looks like there are 2 eye textures loaded. One from the racemenu, and a second one from the preset. I don't have any other mods installed that change the vampire races, except for BetterVampire, loaded before High Poly Heads, and I installed the patch for it.

Edit2: Found a way around it, fixing the eye texture bug. Changing into the vampire lord form, and back, seems to completely remove the second texture set. Not sure what caused it to appear, but that's a workaround.

Edited by NorseDude

Share this post


Link to post
Share on other sites
Posted (edited)

Amazing mod! But I have one problem, in SE when I open sculpt menu, my game fps drops to like 8-10 or even lower and when I open inventory or change location after tweaking the head in sculpt menu, the game just crashes. I'm not sure what causes this, I have a decent hardware (ryzen 7 3800xt and 5700xt gpu) and there are no conflicting mods, so if anyone has similar problem, please do let me know 

Edited by TheButteKing

Share this post


Link to post
Share on other sites

I’m not sure if the above fix would apply but when using a vampire lord replacer like shaydow’s I’ve noticed that even after altering the plugin and files to use the high poly head, the eyes while in vampire lord form will revert to vanilla shape but the rest of the face will stay put and then the whole face will be as it should be once more after reverting back to a normal vampire. I tried to use racemenu to reimport the shape while as a vampire lord and that did look right but after reverting back to a normal vampire the face was all messed up. For now I’ve just added a blind visor from the tawoba ebony set to hide the eyes while in vamp lord form. Is there anything else I could try to get the shape of the eyes to carry over into vamp lord form?

Share this post


Link to post
Share on other sites

Hey guys, can you please try to help me here? I have installed the Vampire Fix thing, didn't seem to work. When I changed into a Vampire, the head returned to Low Poly. When changing it back to High Poly on RaceMenu, it seems that my head "disappears" so changing some things like lip color does not work.

Please let me know if you know how to solve this please.

 

ScreenShot15.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.