Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
  • Create an account

    Want more? Register now and get full access to our community!

Recommended Posts

Hi everyone!

I need a little help. I installed the hard bodies and the SAM for it.

I started a new game and I set the Samson option to 100percent and only the hands and feet changed.

I was equipped an armor and it has solved the problem with the samson but still not use the hardbodies textures only to the schlong.

(SORRY FOR NO CENSOR)

141814667_ElderScrollsVSkyrimScreenshot2019_12.25-21_33_48_40.thumb.png.3f4b8c7c4f54604357bc75c73f8d1458.png

1152501711_ElderScrollsVSkyrimScreenshot2019_12.25-21_47_57_11.thumb.png.a10cc6050c313bdec5723a85ec6b22ca.png1300010810_ElderScrollsVSkyrimScreenshot2019_12.25-21_34_04_23.thumb.png.c72832070331f84cceb74b3b544c93fa.png

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.