Jump to content
  • Create an account

    Want more? Register now and get full access to our community!

Sign in to follow this  
ScabGasm98

SAM isnt showing up in the MCM

Recommended Posts

I forgot to note that SAM still works, as some of my male characters that ive saved through Racemenu still have their bodytypes.

Share this post


Link to post
Share on other sites

I had this issue a few months back.

From the main menu I used the console command "coc riverwood" to start a new game from riverwood to test a few things out. And then I noticed that SAM didn't want to work, even the schlong was gone.

The only thing that I had recently updated was FloppySoS version 2.3. I rolled back to 2.2 and SAM worked again.

This has occured to me every now and then, but it Always solves it by itself, I usually just restart the game till it works for me. Haven't experienced it in a while now.

Note. Nothing worked for me, the schlong, the body morphs. all was gone. It was like SAM wasne't even installed.

I cant really help you out though as I haven't had this issue with just the MCM not showing. But I thought I'd share my experience.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...