Jump to content
  • Create an account

    Want more? Register now and get full access to our community!

Sign in to follow this  
Amu

CTD because of SAMRevealing in Rifton

Recommended Posts

Hey I have a Problem,

I wanted to refit the original thievesguild armor and add hdt. 
Everything worked fine, but when i add SAMRevealing (I did it on many other armors and everything was fine) my Game crashes to the Desktop when i enter Rifton.
The CTD appears only by adding SAMRevealing, not if the armor is without it. But i think i need it, because later in my future process i want to change the texture of the mesh so it will become a bit more skimpy. For now I am really desperate, have you any idea? 

Share this post


Link to post
Share on other sites

that's really strange :/

I added SAMRevealing to the armor myself and I didn't crash in Riften. I even ran around Riften with the armor equipped for a little while and it worked fine.

Share this post


Link to post
Share on other sites

ok, thats indeed strange... i am absolutely certain that it is because of the mesh, when i delete it from the folder everything is fine :(

Share this post


Link to post
Share on other sites

never mind.  i found the problem there was a problem with another mesh. thanks for your help :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×