Jump to content
  • Create an account

    Want more? Register now and get full access to our community!

Sign in to follow this  
Kirax

Unrelated question: What's wrong with my cubemaps?

Recommended Posts

These three weapons have the exact same setting in nifskope, exact same texture format, but only the first one has its cubemap working properly.

Any idea what might be causing this?

JCxnY1f.thumb.jpg.073dbef6044eb3cae850472846718bbc.jpg

I uploaded the dagger file here in case anyone is willing to take a look at it.

1.rar

 

Edit: anyway it’s solved. For anyone looking for the answer, I needed to update the tangent 

Edited by Kirax

Share this post


Link to post
Share on other sites

Your diffuse crashes GIMP for me. Might be an issue in itself and I left that alone, just tweaked the nif

Didn't see your "solved" until I worked it so upping if you want

Dagger.rar

Forgot to update translation and rotation. May not matter, I didnt test in-game

Edited by neutraldude

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×