Jump to content
  • Create an account

    Want more? Register now and get full access to our community!


Load order issues with Vortex?

Recommended Posts

So I recently got a new PC and as such had to re-download all of SAM's many little working parts. However, whereas on my last PC I used Nexus Mod Manager to organize everything, on this one I'm using Vortex. I have everything downloaded and activated and to the best of my knowledge they're in the right order, as mostly everything is working... There are a few issues that I suspect are interrelated however. 

Issue number one that I noticed was that the torch and casting animations weren't working correctly (torches would equip but my character's arm wouldn't assume the holding position, same problem while casting magic). I fixed this by removing the .hkx files from the skeleton and skeleton_female folders, but I'm not sure if that has anything to do with the other issues. 

Issue number two is that the weapon animations aren't working. No matter what weapon in whatever position added by XP32, the only animation that triggers is the default one.

Issue number three is that the breast, belly, and butt sliders in the race menu aren't functioning. This is a problem I had before on my other PC but I can't recall how I went about fixing it... 

Now- I have TRIED to use NMM, but for some it doesn't work (any mods I install and try to enable run into an "exception error"). So, I'm using the new and "improved" Vortex manager, which keeps handing me cycle errors that I'm trying my best to fix, but they seem to pop up and change randomly, and I have no idea what they even mean, so I suspect that Vortex may be the culprit in this instance. 

If anyone else is having these issues, or uses Vortex and knows how to amend these issues, or has an alternative to Vortex and NMM that actually works, I would be very appreciative. 

Share this post

Link to post
Share on other sites

I don't use Vortex, I still have Nexus mod manager so I may be wrong. But have you tried running FNIS once more? As you say some animations and things aren't working, I would try this first. I don't know if it could be the problem here, but I don't see what else could be causing this. :/ Good luck with fixing your game though.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.